Saltar para: Post [1], Comentários [2], Pesquisa e Arquivos [3]




Links da Foto

por Gonçalo, em 23.01.08
Respondendo a algumas dúvidas que têm surgido, deixo aqui a forma de aceder ao link da foto. Este encontra-se disponível apenas para as pessoas que se encontrem logadas no serviço, quando estão a navegar neste.



Na imagem podem ver que estando logado aparece o link que permite aceder à foto e fazer posts nos blogs com o url.
No entanto, caso o utilizador da foto tenha definido que a foto não pode aparecer em blogs/sites, esta caixa com o url não será exibida.


Até breve,
Fotos SAPO

Autoria e outros dados (tags, etc)

publicado às 18:10
editado por Saяa a 15/4/08 às 17:47


26 comentários

Imagem de perfil

De Jane a 23.01.2008 às 18:51

Olá..
Não estou conseguindo fazer login para o novo fotos sapo,poderia me ajudar?
Imagem de perfil

De Gonçalo a 23.01.2008 às 19:23

Olá Jane, qual é o problema que está a ocorrer?
Está a colocar apenas o nome do email, sem o "@sapo.pt"? É necessário colocar apenas o nome, i.e., se o email em questão for o jane@sapo.pt, deve efectuar o login só com jane e depois a password.

Fico à espera de novidades.
Até breve,
Fotos Sapo
Imagem de perfil

De Jane a 23.01.2008 às 21:50

Então... é o que estou fazendo mas não adianta... Coloco o email como deve ser e a password também e nada acontece. Tenho que me registrar novamente? houve alguma mudança nesse sentindo?
Imagem de perfil

De golfinhopcruz a 23.01.2008 às 20:32

e quem tem um email @net.sapo.pt? É excluido?

Realmente...
Imagem de perfil

De Gonçalo a 23.01.2008 às 21:09

Obrigado pela nota golfinhopcruz . Esse bug está a ser corrigido e contamos até ao final da semana ter essa situação solucionada.

Cumprimentos,
Fotos Sapo
Imagem de perfil

De joão palmela a 24.01.2008 às 10:44

Bom dia!
Considero que o sistema está melhor apesar de, em pequenas coisas me parecer mais complicado e com algumas lacunas em relação ao anterior, mas como muitas das dificuldades de ontem hoje já não as encontro talvez com a utilização se torne mais fácil.
Uma dificuldade que continuo a encontrar, prende-se com a consulta de um álbum ou nas fotos mais recentes, em que ao passar das miniaturas para a ampliação, se pretender retornar para as mesmas, não consigo voltar ao ponto onde me encontrava mas sim ao principio do álbum, o que em álbuns extensos, é muito incomodo. Há maneira de fazer isso como acontecia no sistema anterior, se possível gostaria de saber.
Obrigado.
João Palmela
Imagem de perfil

De Gonçalo a 24.01.2008 às 11:49

Bom dia João Palmela e obrigado pelo comentário. Esse é um bug em que estamos a trabalhar e desde já pedimos desculpa. É de facto incomodativo quando se visualiza uma foto e depois se quer voltar à mesma página do álbum, irmos parar à primeira página do álbum.
Enquanto não temos essa situação resolvida, apenas posso sugerir a utilização dos botões de topo ao lado da paginação, que permitem saltar de 5 em 5 páginas ou ir directamente para o final.

Assim que tiver resolvido, comunicaremos aqui a sua resolução.

Cumprimentos,
Fotos Sapo
Imagem de perfil

De joão palmela a 24.01.2008 às 12:45

Caros Amigos!
Obrigado pela resposta. Quero aproveitar para felicitá-los pelo trabalho, depois de uma análise mais atempada, e do ponto de vista do visitante o Fotos Sapo deu um enorme passo em frente, as fotografias ganharam em visibilidade e tornou-se muito mais atractivo visitá-lo, e dai talvez, a exemplo dos Blogs criar um perfil dos utilizadores, penso que seria interessante. De um ponto de vista mais técnico a inclusão das características técnicas da fotografia então seria óptimo.
Como utilizador apenas persistem alguns pequenos problemas, que como dizem estão a procurar resolver e que muitos deles talvez por habito adquirido nos complicaram um pouco as coisas, considerando eu o principal a ordem pela qual as fotografias passaram a aparecer nos álbuns e que baralhou um pouco a coisa tornando difícil por vezes encontrar a fotografia pretendida. Apesar de tudo considero que a mudança foi muito positiva e se limadas estas pequenas coisas e uma maior habituação por parte dos utilizadores ficaremos todos muito beneficiados.
Pela Parte que me toca sinto-me satisfeito agradecendo o esforço e o empenho demonstrado.
João Palmela
Imagem de perfil

De Gonçalo a 24.01.2008 às 15:55

Obrigado João pelo comentário! E as sugestões de criação de um perfil, bem como a disponibilização do "exif" da foto (com as características das fotografias) estão incluídas nos desenvolvimentos.

Quanto a bugs, ainda há uns quantos para corrigir e certamente outros que ainda não detectámos. Por isso, qualquer questão que tenham não hesitem avisar-nos.

Obrigado,
Fotos Sapo
Imagem de perfil

De Jane a 24.01.2008 às 12:23

Cá estou eu novamente!
Não obtive resposta. Como eu te disse coloquei os meus dados direitinho onde se faz login, não sei como entrar no sapo fotos. Será que Podes me ajudar? POR FAVOR?ou alguém que tenha lido esse comentário?
Imagem de perfil

De Gonçalo a 24.01.2008 às 12:50

Desculpa na resposta Jane. Vamos ver o que se pode estar a passar. Consigo visualizar as tuas fotos quando estou na área pública, pelo que vou com as outras equipas aqui do Sapo o que pode estar a acontecer, uma vez que é primeiro caso que estamos a ter deste género.

Contacto-te assim que tiver resposta.

Até breve,
Fotos Sapo
Imagem de perfil

De Gonçalo a 24.01.2008 às 12:54

Outra questão Jane, consegues logar-te em outros serviços Sapo (ex: Mail)?
Até breve,
Fotos Sapo
Sem imagem de perfil

De *Bailarina* a 24.01.2008 às 12:27

desculpem lá, mas queria saber se na nova plataforma dos Fotos Sapo não se pode abrir uma imagem numa janela, apenas a imgem, como acontecia na outra plataforma.
é que eu usava o link dessa página para por as imagens no meu blog, para assim ficarem maiores e com maior resolução!
obrigada :D
Imagem de perfil

De Gonçalo a 24.01.2008 às 12:44

Bom dia *Bailarina*, a solução para esse problema está neste post. Ou seja, apenas estando logado no serviço e navegando pelas fotos públicas, podemos ver o link que mostra a foto e apenas a foto. Por exemplo, indo a http://fotos.sapo.pt/WV2V1w3OKTjvDfzRY9k7 e estando logada, pode ver a opção "Links da Foto". Copiando esse endereço e colocando no browser, aparece a foto e só a foto.

Obrigado,
Fotos Sapo
Imagem de perfil

De Jane a 24.01.2008 às 13:05

Olá novamente!
Sim consigo entar nos outros serviços do sapo como e-mail e blog.Me explique uma coisa, entrando na página do sapo fotos, no canto a direita está escrito login.. é lá que tenho que clicar não é?
Se for então estou fazendo a coisa certa, se não for então não sei onde ir. Poderia me explicar por favor?
Me desculpa mas... enquanto não souber como entrar no sapo fotos não vou parar de te importunar... Obrigada.
Imagem de perfil

De Gonçalo a 24.01.2008 às 15:58

Olá Jane. É aí mesmo que se deve clicar. Indo a http://fotos.sapo.pt, clicar no canto superior direito em "login". Depois deveria ser só introduzir o email e a password na caixa disponibilizada para o efeito.

Já agora, qual é a mensagem de erro que obtém quando preenche o email e password e clica em Login? Password errada?

Obrigado,
Fotos Sapo
Imagem de perfil

De Jane a 24.01.2008 às 23:44

Novamente, não consigo. Já tentei de todas as formas e não entra. Quando efetuo o login em e-mail e blog, consigo sem maiores problemas. Minha única questão é com o acesso às fotos. Quero saber qual é o problema no meu usuário, pois o que me parece, devo fazer um novo registro. Meu usuário foi cancelado, por acaso?? Quero isso resolvido o mais breve possível, pois já notei que o problema não está na forma em que efetuo o login, e sim na minha própria conta.Agradecida.
Imagem de perfil

De Ana a 24.01.2008 às 14:32

um pormenor técnico: é necessário actualizar os url das fotos publicadas antes desta mudança? um exemplo concreto, o url de uma foto na plataforma antiga era: http://fotos.sapo.pt/anashanti/pic/000qk4ra agora, na nova plataforma, é: http://fotos.sapo.pt/q37bGPJWpVWfpZCnlkgC/. significa que o link que tenho no blog é da plataforma antiga? e vai continuar a estar disponível sempre?
Imagem de perfil

De Gonçalo a 24.01.2008 às 16:01

Boa tarde anaeugenio,
no que diz respeito aos links, não deveria ser necessário actualizá-los. Foi mantida a compatibilidade dos links antigos, sendo automaticamente efectuados os redireccionamentos para os novos links, razão pela as fotografias nos blogs continuam a ser exibidas.

Se por algum motivo tal não estiver a acontecer, por favor avisem-nos por forma a verificar o que se pode estar a passar.

Cumprimentos,
Fotos Sapo
Imagem de perfil

De carlos palmeiro a 24.01.2008 às 16:57

Olá... boa tarde... no meu blogue, por exemplo, desapareceram estas neste poste... http://paralelismos.blogs.sapo.pt/7042.html... cumprimentos...
Imagem de perfil

De Ana a 24.01.2008 às 17:59

:) obrigada pelo esclarecimento. noto que nem todas as minhas fotos migraram, como as tinha no computador está resolvido. pode ser congestionamento de tráfego (existe?) ou algo do género, hoje as imagens publicadas não abrem a maior parte do tempo. só aparece um "x" vermelho :(
Imagem de perfil

De Ana a 24.01.2008 às 18:12

viva. já percebi o que é que estava a originar o tal "x" vermelho. de repente um terço das minhas fotos passou as estar como "privada". como não fui eu quem as gravou como tal, deixo-vos o alerta ;)
Imagem de perfil

De Ana a 24.01.2008 às 18:25

só mais uma adenda que creio ser relevante para o vosso trabalho: de todas as plataformas que uso no SAPO (fotos, blogs, mail) a das fotos é a única que o Norton bloqueia de vez em quando por a assumir como "fraudulenta".
Imagem de perfil

De Gonçalo a 24.01.2008 às 18:40

Olá anaeugenio, a informação do Norton é muito relevante. Vamos contactá-los para tentar perceber porque razão pode estar a ser catalogada de tal forma.

No que diz respeito às imagens aparecerem com um "x" em alguns momentos de excesso de cargo pode acontecer, mas estamos já a trabalhar para minimizar estes casos.

Obrigado,
Fotos Sapo
Imagem de perfil

De carlos palmeiro a 24.01.2008 às 16:55

boa tarde... de facto aparece o link... mas é esse o link da própria foto ou do site de visualização... eu vou, por exemplo copiar o endereço, colo-o no meu blog... e a imagem não aparece... se eu o colar na barra de endereços do meu browser ele vai de imediato para o site de visualização... há qualquer coisa que me está a escapara :)) muito obrigado...
Imagem de perfil

De carlos palmeiro a 24.01.2008 às 17:00

Está resolvido :))) não vale a pena responder... cumprimentos...

Comentar post



Mais sobre mim



Arquivo

  1. 2015
  2. J
  3. F
  4. M
  5. A
  6. M
  7. J
  8. J
  9. A
  10. S
  11. O
  12. N
  13. D
  14. 2014
  15. J
  16. F
  17. M
  18. A
  19. M
  20. J
  21. J
  22. A
  23. S
  24. O
  25. N
  26. D
  27. 2013
  28. J
  29. F
  30. M
  31. A
  32. M
  33. J
  34. J
  35. A
  36. S
  37. O
  38. N
  39. D
  40. 2012
  41. J
  42. F
  43. M
  44. A
  45. M
  46. J
  47. J
  48. A
  49. S
  50. O
  51. N
  52. D
  53. 2011
  54. J
  55. F
  56. M
  57. A
  58. M
  59. J
  60. J
  61. A
  62. S
  63. O
  64. N
  65. D
  66. 2010
  67. J
  68. F
  69. M
  70. A
  71. M
  72. J
  73. J
  74. A
  75. S
  76. O
  77. N
  78. D
  79. 2009
  80. J
  81. F
  82. M
  83. A
  84. M
  85. J
  86. J
  87. A
  88. S
  89. O
  90. N
  91. D
  92. 2008
  93. J
  94. F
  95. M
  96. A
  97. M
  98. J
  99. J
  100. A
  101. S
  102. O
  103. N
  104. D
  105. 2007
  106. J
  107. F
  108. M
  109. A
  110. M
  111. J
  112. J
  113. A
  114. S
  115. O
  116. N
  117. D
  118. 2006
  119. J
  120. F
  121. M
  122. A
  123. M
  124. J
  125. J
  126. A
  127. S
  128. O
  129. N
  130. D
  131. 2005
  132. J
  133. F
  134. M
  135. A
  136. M
  137. J
  138. J
  139. A
  140. S
  141. O
  142. N
  143. D