Saltar para: Post [1], Comentários [2], Pesquisa e Arquivos [3]




No sentido de melhorar a performance do nosso serviço, dia 16 de junho (amanhã) vamos fazer uma intervenção de manutenção no SAPO Fotos. Isto significa que, durante este período o serviço vai ficar mais lento e poderá, eventualmente, haver uma indisponibilidade do serviço. Esta intervenção ocorrerá por volta das 6h da manhã, com duração prevista de 1 hora.

 

Caso notem algum problema depois dessa hora, agradecemos desde já que reportem o facto, através de um comentário neste post.

Autoria e outros dados (tags, etc)

publicado às 18:07


45 comentários

Imagem de perfil

De pitecos a 15.06.2009 às 18:39

São 18 horas e continuo sem acesso...
Imagem de perfil

De Di@na a 15.06.2009 às 18:48

Olá Pitecos,

Não consegue aceder ao serviço? Pode explicar melhor o seu problema para podermos ajudar da melhor forma possível?
Imagem de perfil

De SF a 15.06.2009 às 22:50

Olá,
Há já vários dias que tento alterar a foto do cabeçalho do meu blogue, sem sucesso. Actualmente o link que está na respectiva página de personalização não correspondendo da foto exibida. Mais, se não coloco qualquer link ainda assim a foto mantém-se no cabeçalho. Obrigado
Sérgio
Imagem de perfil

De Pedro a 16.06.2009 às 10:00

Bom dia,

Creio que já activou uma vez o editor de CSS, na Personalização Avançada do blog, para personalizar o blog, correcto?

Se isso aconteceu, as definições de imagem, cores e letras na Personalização Intermédia deixam de ser aplicadas.

Para substituir a imagem de cabeçalho, precisa de ir ao editor de CSS do blog na Personalização Avançada e substituir o endereço da imagem que está a ser utilizada no div #header (logo no topo do editor).

Basta substituir o endereço pelo da nova imagem e gravar as alterações :)
Imagem de perfil

De SF a 16.06.2009 às 10:21

Bom dia, Pedro

É verdade, aventurei-me por esses caminhos... (Curiosity killed the blogger!!) Se bem percebo, de agora em diante qualquer alteração que pretenda efectuar terá de ser feita por essa via? Cores/tipos de letra, etc? Não há forma de reverter essa situação?
Imagem de perfil

De Pedro a 16.06.2009 às 10:34

ahaha curiosity killed the blogger! Bem posto!

Sim, as alterações de cores, letras e imagens não podem ser feitas na Intermédia depois de activada a Avançada (tudo o resto continua a funcionar, incluindo os componentes e textos dos títulos).

O editor de CSS dá-lhe mais opções de personalização do grafismo do que a Intermédia, mas se quiser reverter para a Intermédia só precisa de retirar a setinha que aparece no topo da página do editor de CSS, e que diz "editar css do blog". Depois grave as alterações e isto deve bastar.
Imagem de perfil

De SF a 16.06.2009 às 17:39

Fantástico, Pedro!
Afinal a normalidade estava ao alcance de uma «setinha». Já está! Obrigado!
Imagem de perfil

De Joaquim Gouveia a 16.06.2009 às 17:23

não consigo aceder áo serviço das fotos
Imagem de perfil

De Saяa a 17.06.2009 às 11:29

Olá Quim

Não existe nenhum problema com o serviço nem com a sua conta. Já consegue aceder ou ainda esta com dificuldades?
Imagem de perfil

De Joaquim Gouveia a 17.06.2009 às 15:10

continuo sem conseguir enviar fotos
Imagem de perfil

De Saяa a 17.06.2009 às 15:21

Pode dizer-nos como está a fazer para enviar as fotos, se por mail, aplicação de upload, blogs ou site? E qual é o problema? Que erro lhe aparece? O que acontece?

Quanto mais pormenorizada for a sua descrição mais fácil será para nós identificarmos o problema.
Imagem de perfil

De Joaquim Gouveia a 17.06.2009 às 15:28

quando acciono o link "envie as suas fotos" a página mantém-se inalterável não dando a possibilidade de carregar uma foto como habitualment o fazia
Imagem de perfil

De Saяa a 17.06.2009 às 15:57

Antes de clicar nesse botão "envie as suas fotos" tem de fazer login no serviço, esse link de login está no canto superior direito da pagina.
Imagem de perfil

De Joaquim Gouveia a 17.06.2009 às 17:03

assunto resolvido. obrigado pela atenção.
Imagem de perfil

De Joaquim Gouveia a 18.06.2009 às 09:57

estou com dificuldade em colocar uma imagem no blogs. as imagens não aparecem. o que aparece é apens um quadrado com uma cruz vermelha. que devo fazer?
Imagem de perfil

De Di@na a 18.06.2009 às 15:11

Olá Quim,

Pode dizer qual a foto e em que Blog está a tentar colocar, sff?
Imagem de perfil

De Espinho 2009 a 17.06.2009 às 09:39

Bom dia...
Quando publico algumas imagens no Blog e que estão alojadas no “Sapo Fotos”, as imagens perdem muita qualidade. Existe alguma forma de manter no Blog a mesma qualidade das fotos que são exibidas no “Sapo Fotos”.

Até Já
Imagem de perfil

De Saяa a 17.06.2009 às 11:36

Bom dia

As fotos no fotos não perdem qualidade, nem quando publicadas no blog a não ser que utilize um tamanho superior ao da própria foto.
Pode dizer-nos qual o tamanho que esta a utilizar no blog para as imagens e uma imagem como exemplo para podermos perceber melhor?
Imagem de perfil

De Espinho 2009 a 17.06.2009 às 12:07

Uma das fotos em questão está alojada em http://fotos.sapo.pt/31U7qEuv9wt9Ua37hZgz/

Agradeço que me informe como poderei publicar esta imagem com as mesmas dimensões e qualidade no Post. Mais uma vez, obrigado.
Imagem de perfil

De Saяa a 17.06.2009 às 12:37

Na pagina da sua foto no SAPO FOTOS copia o código que diz "Blogar foto" para o editor do blog depois de o abrir em formato html (no seu editor de posts tem lá um botão que diz "Edição HTML").
O código para este caso é:

<a target='_blank' href='http://fotos.sapo.pt/31U7qEuv9wt9Ua37hZgz'><img border='0' alt='' src='http://fotos.sapo.pt/31U7qEuv9wt9Ua37hZgz/340x255'; /></a>

Como a sua imagem tem um formato diferente do utilizado normalmente numa fotografia, nesse código precisa de tirar as dimensões e vai ficar assim:

<p><a href="http://fotos.sapo.pt/31U7qEuv9wt9Ua37hZgz" target="_blank"><img border="0" src="http://fotos.sapo.pt/31U7qEuv9wt9Ua37hZgz/" alt="" /></a></p>
Imagem de perfil

De Espinho 2009 a 17.06.2009 às 14:02

Situação resolvida. Obrigado pela vossa ajuda.
Imagem de perfil

De jgouveia a 18.06.2009 às 11:45

continuo à espera de ajuda. obrigado
Imagem de perfil

De Joaquim Gouveia a 18.06.2009 às 11:48

conyinuo à espera de ajuda. Obrigado
Sem imagem de perfil

De Celso Azevedo a 20.06.2009 às 11:13

Ola,
desde ja pesso desculpa por este comentario (nao tem nada a ver sobre o post), mas queria saber se e possivel utilizar o Sapo Fotos para alojar imagens e utiliza-las em sites (hotlinking) sem ser o Sapo Blogs.

E que eu reparei que utilizam uma cache e normalmente as caches sao apagadas de ves em quando e nao queria perder as imagens :/

Fico a aguardar uma resposta.

Obrigado
Imagem de perfil

De Saяa a 20.06.2009 às 12:31

Olá Celso

Não tem que pedir desculpa, este blog serve para isso mesmo.
Pode utilizar as imagens no SAPO Fotos em qualquer site, basta para isso utilizar o código que esta na pagina da sua foto onde diz "Blogar Foto". Não tem de se preocupar com a cache nem utilizar esse link, as suas fotos vão estar sempre lá.
Sem imagem de perfil

De Celso Azevedo a 20.06.2009 às 13:59

Olá Saяa,
eu já havia tentado utilizar esse codigo, mas não funciona. A imagem aparece no Firefox, mas no IE 7, 8 e no Safari não aparece. Agora se colocar o link directo aparece bem...

Eu já estive a 'estudar' a inserção de uma imagem no Sapo Blogs, mas o link fica de maneira diferente...

É pena, pois este serviço é rapido, nacional e gratuito... Tenho que continuar a utilizar serviços internacionais :(
Imagem de perfil

De Saяa a 20.06.2009 às 17:08

Não deveria ter esse comportamento, pode dizer-nos qual é a imagem e em que serviço a esta a tentar utilizar para perceber-mos o que se passa?
Sem imagem de perfil

De Celso Azevedo a 20.06.2009 às 17:39

Olá novamente,
por exemplo, a seguinte imagem (enviada agora):
http://fotos.sapo.pt/wt7sgiL96wB8k3MHbdim/

PrintScreen desta imagem no meu site (plataforma wordpress) com o IE 7:
http://onpict.com/images/kzsd3sc0gf0ihzl3yc64.png

Acontece a mesma coisa com o Safari.

Isto acontece com qualquer imagem que eu envie.
Imagem de perfil

De Saяa a 22.06.2009 às 12:21

Olá Celso

Aqui está um PrintScreen da sua imagem num blog na plataforma wordpress em Safari.
http://fotos.sapo.pt/QJwTJVVI8JzYbwlKQBJ2

Eu utilizei o seguinte código na edição HTML

<a target='_blank' href='http://fotos.sapo.pt/wt7sgiL96wB8k3MHbdim'><img border='0' alt='' src='http://fotos.sapo.pt/wt7sgiL96wB8k3MHbdim/340x255'; /></a>

Que é o que se encontra na caixa "Blogar Foto".

Se continuar com o mesmo problema pode dizer-nos o codigo html que está no post e o endereço do seu blog?

Sem imagem de perfil

De Celso Azevedo a 22.06.2009 às 23:43

Olá,
o endereço onde ia começar a utilizar o Sapo Fotos era no novo meu novo site www.keropassatempos.com

Pelo que que acabei de reparar, as imagens não aparecem logo. Basta fazer CTRL+F5 (firefox) e já aparecem. Penso que seja a cache dos meus browsers.

Assim que começar no site a serio vou começar a utilizar o vosso serviço.

Obrigado.
Sem imagem de perfil

De Anónimo a 28.06.2009 às 18:03

Existe alguma diferença em utilizar o link da foto tipo http://fotos.sapo.pt/.... ou tipo http://fotocache01.stormap.sapo.pt/....?
Imagem de perfil

De Di@na a 29.06.2009 às 11:50

Olá Anónimo,

Pode usar os dois links , é indiferente.
Sem imagem de perfil

De Anónimo a 28.06.2009 às 22:42

Olá será que alguém me pode ajudar? É que eu não consigo criar um blog sapo como é que faço?
Sem imagem de perfil

De Amanda a 28.06.2009 às 22:49

Não consigo criar blog no sapo como fç?
Imagem de perfil

De Di@na a 29.06.2009 às 11:13

Olá Anónimo e Amanda,

Para criar um Blog no SAPO basta aceder a http://blogs.sapo.pt , seleccionar a opção “Crie o seu Blog” e seguir os passos indicados.

No Blog do SAPO Fotos, além de outras informações, esclarecemos dúvidas só sobre o serviço fotos, para questões relacionadas com Blogs, o sítio mais indicados para exporem as vossas dúvidas é no Blog dos Blogs http://blogs.blogs.sapo.pt

Comentar post


Pág. 1/2



Mais sobre mim



Arquivo

  1. 2016
  2. J
  3. F
  4. M
  5. A
  6. M
  7. J
  8. J
  9. A
  10. S
  11. O
  12. N
  13. D
  14. 2015
  15. J
  16. F
  17. M
  18. A
  19. M
  20. J
  21. J
  22. A
  23. S
  24. O
  25. N
  26. D
  27. 2014
  28. J
  29. F
  30. M
  31. A
  32. M
  33. J
  34. J
  35. A
  36. S
  37. O
  38. N
  39. D
  40. 2013
  41. J
  42. F
  43. M
  44. A
  45. M
  46. J
  47. J
  48. A
  49. S
  50. O
  51. N
  52. D
  53. 2012
  54. J
  55. F
  56. M
  57. A
  58. M
  59. J
  60. J
  61. A
  62. S
  63. O
  64. N
  65. D
  66. 2011
  67. J
  68. F
  69. M
  70. A
  71. M
  72. J
  73. J
  74. A
  75. S
  76. O
  77. N
  78. D
  79. 2010
  80. J
  81. F
  82. M
  83. A
  84. M
  85. J
  86. J
  87. A
  88. S
  89. O
  90. N
  91. D
  92. 2009
  93. J
  94. F
  95. M
  96. A
  97. M
  98. J
  99. J
  100. A
  101. S
  102. O
  103. N
  104. D
  105. 2008
  106. J
  107. F
  108. M
  109. A
  110. M
  111. J
  112. J
  113. A
  114. S
  115. O
  116. N
  117. D
  118. 2007
  119. J
  120. F
  121. M
  122. A
  123. M
  124. J
  125. J
  126. A
  127. S
  128. O
  129. N
  130. D
  131. 2006
  132. J
  133. F
  134. M
  135. A
  136. M
  137. J
  138. J
  139. A
  140. S
  141. O
  142. N
  143. D
  144. 2005
  145. J
  146. F
  147. M
  148. A
  149. M
  150. J
  151. J
  152. A
  153. S
  154. O
  155. N
  156. D